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1. Introduction 
To create a long document like a thesis in Microsoft Word, you need a suitable template that 
contains the appropriate styles and settings. Every paragraph (including headings) in Word has 
a "style" associated with it. A style is a collection of formatting instructions, including font 
family and point size, alignment, amount of space before and after the paragraph, etc. When 
creating a long structured document like a thesis, it is important to apply styles consistently. 

The Rensselaer thesis template (RPIthesis.dot), available for download, conforms to the 
requirements of the Graduate School. It includes styles for chapter and section headings (with 
automatic numbering), as well as regulation margins, page number placement, automatic 
formatting of title pages, and Table of Contents compilation. 

2. Downloading the RPI Thesis Template and Prototype Files 
You will need to download several files, all found on the web at: 

http://www.rpi.edu/dept/arc/docs/word-thesis/ 

1. First, download the Microsoft Word Template file RPIthesis.dot:   
right-click on the link, select "Save Target as", and place it in the Microsoft Office Tem-
plates folder. 
In Win2K and WinXP this folder is usually located at: 
 C:\Documents and Settings\your-userid\Application Data\Microsoft\Templates 
[Note that “Application Data” is a hidden folder, and to see it, you may need to open a fold-
er such as “My Documents” and go to Tools > Folder Options > View tab, then select 
“Show hidden files and folders”.] 

2. Next, copy two Word prototype files: one contains the boiler-plate text for the title page as 
well as pages to use for Abstract, tables of contents, etc.; the other is for creating a separate 
file for just the abstract title page and abstract. Place these files in the folder you will use 
for your thesis, such as “My Documents\Thesis”.  The files you want to download are:  

For a masters thesis: 
 RPIfrontpages-mas.doc 
 RPIabstitlepage-mas.doc 

      For a doctoral thesis: 
 RPIfrontpages-phd.doc 
 RPIabstitlepage-phd.doc  

3. About the RPI Thesis Template 
The general layout  of the Rensselaer thesis template is as follows: 
• Top and bottom margins are 1 inch. 
• Left margin is 1.55 inches. 
• Right margin is 1 inch. 
• Footer, which contains the page number, is 0.5 inch from edge of the paper. 
• Line spacing is “line and a half” (acceptable to Graduate School). 
• Font of body paragraphs is Times Roman, 12 points. 

http://www.rpi.edu/dept/arc/docs/word-thesis/�
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The RPIthesis template provides the following Microsoft Word paragraph styles: 
(The Frontmatter heading and Headings 1-3 are included in the Table of Contents by default.) 

Title   for the Title of the thesis. 
Frontmatter  for “Abstract” and similar headings that are not numbered. 
Heading 1   for chapter headings. Numbered, centered, starts a new page. 
Heading 2   for section headings. Numbered, left-justified. 
Heading 3   for subsection headings. Numbered, left-justified. 
Headings 4-6  for subsubsection headings, etc., if needed . 
Body Text   for paragraphs that are not indented. This is the default style for  
   paragraphs following section headings. 
Body Text First Indent   for indented paragraphs. This is the default for all other   
   body paragraphs.  
Caption: Figure  can be used to reformat an existing figure caption in boldface 
   and in the same size font as the rest of the document. 
Caption: Table  can be used to reformat an existing table caption in boldface  
   and in the same size font as the rest of the document. 
Block Quote   for single-spaced quotations, set off and indented left and right. 
Bibentry   can be used for bibliography items. It uses single spacing, and  
   subsequent lines have a hanging indent. 

4. Applying the Template and Using Styles (Word 2003 and earlier) 
To get started, first open the appropriate frontpages file (either RPI-
frontpages-mas.doc or RPIfrontpages-phd.doc). Then to apply the 
template, go to Tools → Templates and Add-Ins and click Attach. 
Word will present you with a list of templates, and if you placed the RPI 
thesis template in the correct place (see page 1), it will be among the 
choices: select RPIthesis.dot and click on Open. Then click in the box 
next to “Automatically Update Document Styles” and click OK. 

All your front matter (which includes the title page, all the tables of 
contents, acknowledgement, abstract, etc) are in this file. If your thesis 
is relatively short, and you want it all in one file, you can create the 
entire thesis by adding to this file (see Section 6). For a long thesis, 
leave this file for just the front pages, and create each new chapter as a 
separate file (see Section 7). Later, you will start with the front pages 
file and append all the chapter files, as described in Section 14. 

As mentioned previously, it’s very important to use the template’s 
styles as you work, particularly for the headings. First, to make sure 
Word will display the template styles rather than ad hoc formatting 
choices, go to Tools → Options and select the Edit tab. Uncheck the 
box next to “Keep track of formatting.”  Next, open the Styles and 
Formatting task pane by clicking the Styles and Formatting  icon  
on the Formatting toolbar (top left). The pane on the right side of the 
Word window should look like the picture on the right. Make sure the 
box next to “Show” at the bottom says “Available Styles.” 
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To apply a style, do the following:  

1. Click the words or paragraph to which you want to apply the style. Or, just click in the spot 
where you’d like to begin typing in a certain style, such as a heading.  

2. Find the style you want in the Styles and Formatting task pane and click its name.  

Alternatively, you can close the task pane on the right and apply a style by simply clicking the 
down-arrow to the right of the Style box  on the Formatting toolbar. Scroll to find 
the style you want and click on it.  

Note that when you click in a paragraph, its style is displayed in the Style box. 

5. The RPIfrontpages File 
In the RPIfrontpages prototype file, the first page is the RPI thesis title page. You will need to 
replace the title, author, advisers, etc. with your own information.  For “Major Subject” provide 
your area of study, such as Mathematics, Mechanical Engineering, Physics, etc. You can delete 
the copyright page if you don’t want it. For now, leave all the Tables of Contents pages as they 
are (empty); they will get filled in later after you complete the thesis. (See Section 16).  After 
typing your own information, you can save this file with a different name if you wish. 

6.  Putting the Thesis All in One File (short thesis) 
If your thesis is relatively short, you can use your frontpages file for the whole thesis. Start 
your first chapter by moving to the end of the file (use Ctrl-End).  
• Go to Insert → Break; under Section break types, select Next page. Click OK.  
• Position the cursor on the new page and from the style choices, select Heading 1. Type the 

title of your first chapter, and press Enter. 
• Go to Insert→ Page Numbers….  

 For Position, select Bottom of page; for Alignment, select Center; check the box for 
Show number on first page. 

 Click Format… 
For Number format, select 1, 2, 3 …  from the pull-down menu. 
For Page numbering, select Start at 1. Click OK. 

• Click OK. 

Note: If the page number “1” doesn’t appear on the bottom center of your first page, go through 
the Insert→ Page Numbers…. procedure once more. 

To add subsequent chapters, just select the “Heading 1” style. The heading will start a new 
page, and the page numbering will continue from the previous chapter. Continue to write the 
thesis by applying the various heading styles as needed for sections and subsections. It is 
essential to use the heading styles provided by this template! Styles for Heading 1 through 
Heading 6 will format the headings correctly in your chapters and mark the headings (by 
default levels 1-3) for proper inclusion in your Table of Contents. 

See Section 16 for instructions on how to update your tables of contents, cross references, etc. 
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7. Creating the Chapters as Separate Files (long thesis) 
If your thesis is long, it is easier to work with smaller files, and should anything happen to 
destroy a file, you lose less of your work. Start a new file for each chapter, using the RPI thesis 
template: first start Word, then go to File → New, find RPIthesis.dot in the list, and click its 
name.  

While working, it is essential to use the heading styles provided by this template! Styles for 
Heading 1 through Heading 6 will format the headings correctly in your chapters and mark the 
headings (by default levels 1-3) for proper inclusion in your Table of Contents. The chapter 
numbering and page numbering will start with “1” in each file, but after you assemble the 
chapters (see Section 14), the numbering will be sequential. 

8. Inserting Figures, Tables and Captions 
Note that captions for tables usually go above the table, while captions for figures go below the 
figure.  

Insert a table into your document by going to the Table menu, click Insert, then Table.  
Choose the number of rows and columns, then enter your data. To make a caption, click 
somewhere inside the table, and go to: 
Insert → Reference → Caption, making sure the Label box says “Table” and the Position 
box says “Above selected item”. The text “Table 1.1” will be inserted above your table. Follow 
this with the text of your caption. By default, the caption will be left-aligned and in a smaller 
font. To put it in the same size font as the rest of the document, highlight the entire caption 
(left-click 3 times) and apply the style “Caption: Table”. To center it (recommended for one-
line captions), simply select the entire caption and click the Center icon on Word’s Formatting 
toolbar. 

Insert a figure in your document either by creating a drawing or by inserting a picture from a 
file. Make the caption in the same way as for a table: select the figure and go to  
Insert → Reference → Caption, this time making sure the Label box says “Figure” and the 
Position box says “Below selected item”. To put it in the same size font as the rest of the 
document, highlight the entire caption (left-click 3 times) and apply the style “Caption: Fig-
ure”. To center it (recommended for one-line captions), simply select the entire caption and 
click the Center icon on Word’s Formatting toolbar.  

To refer to a figure or table in your document (for example “see Figure 1.2”), see the instruc-
tions in Section 11,  Cross References.  

9. Equations 
If you have more than a few equations, we recommend using MathType from Design Science. 
This program, which is based on TeX, integrates with Word by extending the capabilities of 
Word’s equation editor and providing an additional MathType menu. See  
http://www.mathtype.com/ . The academic price is $57. However, if your thesis is heavy on 
mathematics, you may want to consider using LaTeX instead of Word to create your thesis. See 
http://helpdesk.rpi.edu/update.do?artcenterkey=325. 

 

http://www.mathtype.com/�
http://helpdesk.rpi.edu/update.do?artcenterkey=325�
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10.  Footnotes 
Create a footnote by using the Insert menu: choose Reference, then Footnote.  The default 
gives you continuously numbered footnotes; you can change this behavior, if you wish, by 
entering your preferences in the appropriate boxes in the Footnote window. When ready, click 
the “Insert” box and type the text of your footnote at the bottom of the page. To return to the 
place in your document where you working, click the Close button (if you are working in 
Normal view) or double-click the footnote number (if you are working in Print Layout view). 
 

11.  Cross References 
You can only cross-reference items in the same document. Therefore, before inserting refer-
ences, first assemble your chapters into one document, as described in Section 14.  

In the text of your document, you can insert references to several different types of information, 
such as section headings, figures, and tables. Note that in order to refer to figures and tables, 
you must create the captions using the “Insert Caption” dialog as described in Section 8. 

• First place the cursor where you want to create the cross reference in your text.  
• From the Insert menu choose Reference, then Cross-reference.  
• In the Reference type box, click the type of item you want to refer to (such as figure, table, 

or heading). 
• In the Insert reference to box, click the information you want to insert (for example, “only 

label and number”). 
• In the For which box, click the specific item you want to refer to, such as the particular 

caption to which you are referring. 
• Click Insert, then Close.  
 

12.  Quotations 
A block quotation is a long quotation, too long to go inline. It appears in the document as a 
separate paragraph, indented from both left and right, smaller line spacing, and separated from 
the paragraphs above and below by some vertical space. To make a block quotation, just apply 
the style “Block quote”. 
 

13.  Back Matter 
To create headings for appendices or a bibliography, use the “Heading 1” style if you want 
these sections to be numbered sequentially with your chapters. If you don’t want them num-
bered, use the “Frontmatter” heading style. 

To format your bibliography entries using hanging indentation, use the “Bibentry” style.  
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14.  Assembling the Thesis from Separate Files 
If your thesis is in separate files, you will build the entire thesis by opening the file containing 
your front matter and then appending each subsequent file in turn, as follows: 

First, save and close all chapter files.  
Next, open your frontpages file and use “Save as” to give it a name appropriate for your whole 
thesis. (Doing this preserves your original frontpages file for backup purposes.) 

Add the first chapter to the end of the frontpages file, as follows: 
1. Go to end of the introductory pages (Ctrl-End) 
2. Go to Insert → Break , under Section break types, select “Next page”  
3. Place cursor at top of newly created page, then: 
4. Go to Insert → File, select the file containing the chapter. 

     For the first chapter *only*, you will also need to: 
• Place the cursor somewhere is the chapter; go to Insert→ Page Numbers….  

 For Position, select Bottom of page; for Alignment, select Center; check the box 
for Show number on first page. 

 Click Format… 
For Number format, select 1, 2, 3, … from the pull-down menu. 
For Page numbering, select Start at 1. Click OK. 

• Click OK. 

For each subsequent chapter, repeat the following procedure: 
1.   Go to the end of last chapter that you added (press Ctrl-End). 
2.   Go to Insert → File, select the file containing the chapter. 

15.  Building the TOC, List of Tables and List of Figures 
The Table of Contents will automatically get filled in when you update (see below), but you 
will need to initially build the LOT and LOF yourself: 

15.1 To build the List of Tables 
1. Go to the page with the heading “List of Tables” 
2. Click underneath the heading 
3. Go to Insert →Reference → Index and Tables 
4. Select Table of Figures (yes, really!) 
5. For Caption label, select “Table” 
6. Be sure the Format says “From Template” 
7. Click OK 

15.2 To build the List of Figures 
1. Go to the page with the heading “List of Figures” 
2. Click underneath the heading 
3. Go to Insert → Reference → Index and Tables 
4. For Caption label, select “Figure” 
5. Be sure the Format says “From Template” 
6. Click OK 
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16.  Updating the Numbering for Tables of Contents, Figure Captions, Table 
Captions, Equations, Cross References 
Note that when you insert new captions, Word automatically updates the numbering of all the 
other captions. But if you delete or move captions, you need to explicitly update, using one of 
the methods below. 

To update a single field, you can click in a field (e.g., a table number or a cross reference) and 
then press F9. Likewise, to update a list, such as the List of Figures, click in the list, then press 
F9. To update all fields in a document including Figures, Tables, Cross References, Equations, 
TOC,  LOT and LOF, click Select All on the Edit menu, and then press F9.   

You now have a completed thesis! 

 

17.  Creating the PDF Files for Electronic Submission 
Rensselaer requires that electronically-submitted theses or dissertations be in Adobe Portable 
Document Format. Both Masters and Doctoral candidates will need to submit two PDF files: 

1. A PDF file containing the complete thesis or dissertation 

2. A PDF file consisting of the abstract title page and the abstract. (Note that the abstract 
title page is not the same as the title page for the thesis or dissertation.) 

 
For detailed instructions on creating the PDF files, see Creating a PDF File from a Microsoft 
Word Thesis. 
 
 
 
 
 

http://www.rpi.edu/dept/arc/docs/word-thesis/wordtopdf.pdf�
http://www.rpi.edu/dept/arc/docs/word-thesis/wordtopdf.pdf�
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